Help system (for Demo files) does not display content ?

4 views (last 30 days)
Hi, I'm not sure when this problem happened, or its potential cause(s).
If I type the 'demo' command and press enter, a hierarchical Table of Contents shows, which I can navigate and then when I choose the item of interest, I get the MATLAB logo and only "Loading...."
I have a student version 2011a, recently updated with another toolbox. Otherwise MATLAB is working and the license files are/were intact.
EDU>> ver
-------------------------------------------------------------------------------------
MATLAB Version 7.12.0.635 (R2011a)
MATLAB License Number: STUDENT
Operating System: Microsoft Windows XP Version 5.1 (Build 2600: Service Pack 3)
Java VM Version: Java 1.6.0_17-b04 with Sun Microsystems Inc. Java HotSpot(TM) Client VM mixed mode
-------------------------------------------------------------------------------------
MATLAB Version 7.12 (R2011a)
Simulink Version 7.7 (R2011a)
Aerospace Blockset Version 3.7 (R2011a)
Aerospace Toolbox Version 2.7 (R2011a)
Communications System Toolbox Version 5.0 (R2011a)
Control System Toolbox Version 9.1 (R2011a)
DSP System Toolbox Version 8.0 (R2011a)
Data Acquisition Toolbox Version 2.18 (R2011a)
Fixed-Point Toolbox Version 3.3 (R2011a)
Fuzzy Logic Toolbox Version 2.2.13 (R2011a)
Image Processing Toolbox Version 7.2 (R2011a)
Instrument Control Toolbox Version 2.12 (R2011a)
Optimization Toolbox Version 6.0 (R2011a)
Signal Processing Toolbox Version 6.15 (R2011a)
SimElectronics Version 1.6 (R2011a)
SimMechanics Version 3.2.2 (R2011a)
SimPowerSystems Version 5.4 (R2011a)
Simscape Version 3.5 (R2011a)
Statistics Toolbox Version 7.5 (R2011a)
Symbolic Math Toolbox Version 5.6 (R2011a)
EDU>>

Answers (0)

Categories

Find more on Instrument Control Toolbox Supported Hardware in Help Center and File Exchange

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by